6 edited tags
| link
5 edited title
| link

Static Content is not loading after upgrade to 2.1.3

    Tweeted twitter.com/StackMagento/status/809878867695509504
4 improve formatting
source | link

After upgrade from the Magento 2.1.0 to the Magento 2.1.3 (using composer) static content is not loading anymore. In the browser console I can see that all files is unavailable (404):

files unavailable preview

I don't see directories with the name version* in the pub directory.

What I already made but it didn't help:

  1. All permissions is set all permissions to 777, but without success.
  2. Cleancleaned cache
  3. Removeremoved the pub/static/*
  4. Regenerateregenerated static content few times
  5. replaced the .htaccess file (in the pub/static directory) with the file from an official repository.

Another info:

  • mod_rewrite is enabled
  • FollowSymLinks is allowed (in the default host configuration and local .htaccess)
  • This configuration worked fine with Magento 2.1.0 before the updating to the 2.1.3
  • pub/static is writable

Any suggestions?

After upgrade from the Magento 2.1.0 to the Magento 2.1.3 (using composer) static content is not loading anymore. In the browser console I can see that all files is unavailable (404):

files unavailable preview

I don't see directories with the name version* in the pub directory.

What I already made but it didn't help:

  1. All permissions is set to 777, but without success.
  2. Clean cache
  3. Remove pub/static/*
  4. Regenerate static content few times

Another info:

  • mod_rewrite is enabled
  • FollowSymLinks is allowed (in the default host configuration and local .htaccess)
  • This configuration worked fine with Magento 2.1.0 before the updating to the 2.1.3
  • pub/static is writable

Any suggestions?

After upgrade from the Magento 2.1.0 to the Magento 2.1.3 (using composer) static content is not loading anymore. In the browser console I can see that all files is unavailable (404):

files unavailable preview

I don't see directories with the name version* in the pub directory.

What I already made but it didn't help:

  1. set all permissions to 777, but without success.
  2. cleaned cache
  3. removed the pub/static/*
  4. regenerated static content few times
  5. replaced the .htaccess file (in the pub/static directory) with the file from an official repository.

Another info:

  • mod_rewrite is enabled
  • FollowSymLinks is allowed (in the default host configuration and local .htaccess)
  • This configuration worked fine with Magento 2.1.0 before the updating to the 2.1.3
  • pub/static is writable

Any suggestions?

3 added 29 characters in body
source | link
2 added 226 characters in body
source | link
1
source | link