23 events
when toggle format what by license comment
Mar 16 '18 at 9:07 history protected CommunityBot
Mar 13 '17 at 18:02 answer Koncz Szabolcs timeline score: 2
Feb 23 '17 at 13:06 comment added Franck Garnier For information, Magento 2 EE include a native Google Tag Manage module based on Observer and Cookies to push dataLayer data.
Dec 19 '16 at 0:33 answer Saroj timeline score: 19
S Nov 1 '16 at 12:42 history suggested Devtype CC BY-SA 3.0
improved formatting
Nov 1 '16 at 12:25 review Suggested edits
S Nov 1 '16 at 12:42
Nov 1 '16 at 11:54 answer Claudiu Creanga timeline score: 2
Aug 14 '16 at 9:24 answer stevensagaar timeline score: 9
Aug 4 '16 at 14:35 answer LucScu timeline score: 2
May 31 '16 at 21:57 comment added alexcr I have opened an issue @R.S , here it is github.com/magepal/magento2-googletagmanager/issues/3
May 31 '16 at 15:40 comment added alexcr sorry but I've never opened an issue on github , what should I write in ?
May 31 '16 at 14:56 comment added Renon Stewart Please open on issue so I can revew
May 31 '16 at 14:43 comment added alexcr I have just disabled it from mysql , by setting googletagmanager/general/active to 0 , tryed to upgrade , clean.. deploy.. everything , but now any css or js still doesn't load.. EDIT now website loads fine , with the module disabled !
May 31 '16 at 14:38 comment added Renon Stewart Once you disable the module everything start work again? Can you try temporary disabling the theme to try isolating the issue?
May 31 '16 at 14:21 comment added alexcr I get 0 errors in putty when doing deploy , but when I go on the website , it still doesn't load any css or js , and doesn't even let me go into admin panel..
May 31 '16 at 13:54 comment added Renon Stewart Try running magento setup:static-content:deploy To create an issue use github.com/magepal/magento2-googletagmanager/issues/new
May 31 '16 at 13:41 comment added alexcr How do I create an issue on github , anyway if I enable the module , css and js stop loading , and if I inspect the page , I get errors like this ` delivery:37 GET oohlalah.co.uk/pub/static/frontend/Venustheme/yume/en_GB/mage/… net::ERR_NETWORK_CHANGED delivery:38 GET oohlalah.co.uk/pub/static/_requirejs/frontend/Venustheme/yume/… net::ERR_NETWORK_CHANGED delivery:39 `
May 30 '16 at 17:58 comment added Renon Stewart I just tested on 2.0.6 and not experience any issue, could you create a issue on github so I can fix your issue.
May 28 '16 at 23:58 comment added alexcr I'm on magento 2.0.6 , that would be very helpful !
May 28 '16 at 16:51 comment added Renon Stewart What version of magento/php are you running (2.0.x), so that I can fix the module?
May 25 '16 at 18:58 answer PVL timeline score: 0
May 25 '16 at 15:26 history edited alexcr CC BY-SA 3.0
added 416 characters in body
May 25 '16 at 12:16 history asked alexcr CC BY-SA 3.0